<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
        <head>
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        
            
    <meta charset="utf-8" />
	<base href="http://lh-inc.ca/index.php/11-icelandic-paper/801-ghosts-is-ghosts-or-are-they" />
	<meta name="keywords" content="Icelandic community, Icelandic newspaper, Lögberg-Heimskringla, Icelandic heritage, Iceland, reviews books, movies, and music, L-H, North America. Heimskringla, amalgamated, Icelandic descent, Icelandic News in English, Icelandic Newspaper online" />
	<meta name="description" content="Lögberg-Heimskringla the only newspaper that covers the entire Icelandic community.

With news about people and events from one end of North America to the other, as well as Iceland, Lögberg-Heimskringla has the full story on people of Icelandic descent, whether they live in Manitoba, North Dakota, Alberta, Utah, Nova Scotia... or any point in between." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>“Ghosts is ghosts” – or are they?</title>
	<link href="/media/system/css/modal.css?4c5b020bbdd7c961ac7b9d038612feff" rel="stylesheet" />
	<link href="/media/com_attachments/css/attachments_hide.css" rel="stylesheet" />
	<link href="/media/com_attachments/css/attachments_list.css" rel="stylesheet" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" />
	<link href="/media/com_hikashop/css/hikashop.css?v=320" rel="stylesheet" />
	<link href="/media/com_hikashop/css/frontend_default.css?t=1510676894" rel="stylesheet" />
	<link href="/media/com_hikashop/css/style_default.css?t=1510676894" rel="stylesheet" />
	<link href="/modules/mod_rokajaxsearch/css/rokajaxsearch.css" rel="stylesheet" />
	<link href="/modules/mod_rokajaxsearch/themes/light/rokajaxsearch-theme.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/lightcase.min.css?5a0a03eb" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css?5a0a03eb" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css?5a0a03eb" rel="stylesheet" />
	<link href="/templates/rt_xenon/custom/css-compiled/xenon_15.css?5a0b6388" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css?5a0a03eb" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css?5a0a03eb" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/rt_xenon/custom/css-compiled/xenon-joomla_15.css?5a0b6389" rel="stylesheet" />
	<link href="/templates/rt_xenon/custom/css-compiled/custom_15.css?5a0b6389" rel="stylesheet" />
	<link href="/plugins/hikashop/cartnotify/media/notify-metro.css" rel="stylesheet" />
	<style>

#hikashop_category_information_module_201 div.hikashop_subcontainer,
#hikashop_category_information_module_201 .hikashop_rtop *,#hikashop_category_information_module_201 .hikashop_rbottom * { background:#FFFFFF; }
#hikashop_category_information_module_201 div.hikashop_subcontainer,
#hikashop_category_information_module_201 div.hikashop_subcontainer span,
#hikashop_category_information_module_201 div.hikashop_container { text-align:center; }
#hikashop_category_information_module_201 div.hikashop_container { margin:10px 10px; }
#hikashop_category_information_module_201 .hikashop_subcontainer { -moz-border-radius: 5px; -webkit-border-radius: 5px; -khtml-border-radius: 5px; border-radius: 5px; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"cf9869440adf2e3f58f6f98eab07b7af","system.paths":{"root":"","base":""},"system.keepalive":{"interval":840000,"uri":"\/index.php\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery-noconflict.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/media/system/js/mootools-core.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/media/system/js/core.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/media/system/js/mootools-more.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/media/system/js/modal.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/templates/rt_xenon/js/jui/jquery.min.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/media/com_attachments/js/attachments_refresh.js"></script>
	<script src="/media/system/js/caption.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js"></script>
	<script src="/media/com_hikashop/js/hikashop.js?v=320"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?4c5b020bbdd7c961ac7b9d038612feff"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/media/jui/js/bootstrap.min.js?4c5b020bbdd7c961ac7b9d038612feff"></script>
	<script src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
	<script src="/plugins/hikashop/cartnotify/media/notify.min.js"></script>
	<script>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</script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js?5a0a03eb"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css?5a0a03eb" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js?5a0a03eb"></script>
        <![endif]-->
                    </head>

    <body class="gantry site com_content view-article no-layout no-task dir-ltr itemid-101 outline-15 g-offcanvas-left g-home-particles g-style-preset1">
        
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-7582-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                            
                <section id="g-overlay">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 fp-overlay-top">
             <div id="promocontent-2765-particle" class="g-content g-particle">            <div class="">
	<h2 class="g-title">Pricing Table Particle</h2>		
	<div class="g-promocontent">
				
				<h2 class="g-title"></h2>
							
				
			
			
			
				
				<div class="g-textpromo">
			Quickly drive clicks-and-mortar catalysts for change
		</div>
				
				
				
			</div>
</div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block  size-33-3">
             <div id="pricingtable-9113-particle" class="g-content g-particle">            <div class="">
    <ul class="g-pricingtable">
	 <li class="g-pricingtable-icon"><i class="fa fa-anchor fa-fw fa-3x"></i></li> 	 <li class="g-pricingtable-title">Basic</li> 	 <li class="g-pricingtable-subtitle">Standard Compliant Channels</li> 	 <li class="g-pricingtable-price">$50</li> 	 <li class="g-pricingtable-desc">Completely synergize resource taxing relationships via premier market</li> 
    		<li class="g-pricingtable-item">1 GB of space</li>
    		<li class="g-pricingtable-item">Support at $25/hour</li>
    
     <li class="g-pricingtable-cta"><a target="_self" href="#" title="Sign Up" class="button button-2">Sign Up</a></li> 
  </ul>
</div>
            </div>
        </div>
                    

        <div class="g-block  size-33-3">
             <div id="pricingtable-4601-particle" class="g-content g-particle">            <div class="">
    <ul class="g-pricingtable">
	 <li class="g-pricingtable-icon"><i class="fa fa-anchor fa-fw fa-3x"></i></li> 	 <li class="g-pricingtable-title">Premium</li> 	 <li class="g-pricingtable-subtitle">Standard Compliant Channels</li> 	 <li class="g-pricingtable-price">$100</li> 	 <li class="g-pricingtable-desc">Completely synergize resource taxing relationships via premier market</li> 
    		<li class="g-pricingtable-item">10 GB of space</li>
    		<li class="g-pricingtable-item">Support at $15/hour</li>
    
     <li class="g-pricingtable-cta"><a target="_self" href="#" title="Sign Up" class="button button-2">Sign Up</a></li> 
  </ul>
</div>
            </div>
        </div>
                    

        <div class="g-block  size-33-3">
             <div id="pricingtable-9543-particle" class="g-content g-particle">            <div class="">
    <ul class="g-pricingtable">
	 <li class="g-pricingtable-icon"><i class="fa fa-anchor fa-fw fa-3x"></i></li> 	 <li class="g-pricingtable-title">Platinum</li> 	 <li class="g-pricingtable-subtitle">Standard Compliant Channels</li> 	 <li class="g-pricingtable-price">$250</li> 	 <li class="g-pricingtable-desc">Completely synergize resource taxing relationships via premier market</li> 
    		<li class="g-pricingtable-item">30 GB of space</li>
    		<li class="g-pricingtable-item">Support at $5/hour</li>
    
     <li class="g-pricingtable-cta"><a target="_self" href="#" title="Sign Up" class="button button-2">Sign Up</a></li> 
  </ul>
</div>
            </div>
        </div>
            </div>
            </div>
        
    </section>
                    
        <div class="g-container">        <section id="g-top">
                                        <div class="g-grid">                        

        <div class="g-block size-100 nomarginall nopaddingall">
             <div class="g-system-messages">
                                            
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-75">
             <div id="logo-2747-particle" class="g-content g-particle">            <a href="/2017" title="" rel="home" class="g-logo">
        <img src="/2017/images/logo.jpg?5a0a0cbe" alt="" />        </a>
            </div>
        </div>
                    

        <div class="g-block size-25">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable box4 title1">
							<h3 class="g-title">Shopping Cart</h3>
						<div class="hikashop_cart_module" id="hikashop_cart_module">
<script type="text/javascript">
window.Oby.registerAjax(["cart.updated","checkout.cart.updated"], function(params) {
	var o = window.Oby, el = document.getElementById('hikashop_cart_201');
	if(!el) return;
	if(params && params.resp && (params.resp.ret === 0 || params.resp.module == 201)) return;
	if(params && params.type && params.type != 'cart') return;
	if(params && params.cart_empty) return;
	o.addClass(el, "hikashop_checkout_loading");
	o.xRequest("/index.php/component/hikashop/product/cart/module_id-201/module_type-cart/return_url-aHR0cDovL2xoLWluYy5jYS9pbmRleC5waHAvMTEtaWNlbGFuZGljLXBhcGVyLzgwMS1naG9zdHMtaXMtZ2hvc3RzLW9yLWFyZS10aGV5/tmpl-component", {update: el}, function(xhr){
		o.removeClass(el, "hikashop_checkout_loading");
	});
});
</script>
<div id="hikashop_cart_201" class="hikashop_cart">
	<div class="hikashop_checkout_loading_elem"></div>
	<div class="hikashop_checkout_loading_spinner"></div>
The cart is empty</div>
<div class="clear_both"></div></div>
		</div></div>
            
        </div>
        </div>
            </div>
            
    </section></div>
                    
        <div class="g-container">        <section id="g-navigation">
                                        <div class="g-grid">                        

        <div class="g-block size-75">
             <div id="menu-8222-particle" class="g-content g-particle">            <nav class="g-main-nav" role="navigation" data-g-hover-expand="true">
    <ul class="g-toplevel">
                                                                                                    
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-parent active g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-191  ">
            <a class="g-menu-item-container" href="/index.php/home/letter-from-the-president">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Letter from the President</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-193  ">
            <a class="g-menu-item-container" href="/index.php/home/get-icelandic">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Get Icelandic</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-194  ">
            <a class="g-menu-item-container" href="/index.php/home/scholarships">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Scholarships</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-192 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php/what-is-loegberg-heimskringla">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">About Us</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-195  ">
            <a class="g-menu-item-container" href="/index.php/what-is-loegberg-heimskringla/advertise-with-us">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advertise with Us</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-198  ">
            <a class="g-menu-item-container" href="/index.php/what-is-loegberg-heimskringla/subscriptions">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Subscriptions</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-197  ">
            <a class="g-menu-item-container" href="/index.php/what-is-loegberg-heimskringla/submit-an-article">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Submit an Article</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-separator g-menu-item-108 g-parent g-standard  ">
            <div class="g-menu-item-container" data-g-menuparent="">                                                                            <span class="g-separator g-menu-item-content">            <span class="g-menu-item-title">Media Gallery</span>
            </span>
                                            <span class="g-menu-parent-indicator"></span>                            </div>                                            <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-203  ">
            <a class="g-menu-item-container" href="/index.php/icelandic-paper/home-page-archives">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home Page Archives</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-218  ">
            <a class="g-menu-item-container" href="/index.php/icelandic-paper/photo-gallery">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Photo Gallery</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-196  ">
            <a class="g-menu-item-container" href="/index.php/icelandic-paper/online-stories">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Online Stories</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-242  ">
            <a class="g-menu-item-container" href="/index.php/icelandic-paper/icelandic-paper1">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Read Now</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-226 g-standard  ">
            <a class="g-menu-item-container" href="/index.php/events">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Events</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-308 g-standard  ">
            <a class="g-menu-item-container" href="/index.php/shop2">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Online Store</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-199 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/index.php/golf">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Golf</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade-in-up g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-233  ">
            <a class="g-menu-item-container" href="/index.php/golf/sponsors">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sponsors</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-234  ">
            <a class="g-menu-item-container" href="/index.php/golf/participant">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Participant</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-190 g-standard  ">
            <a class="g-menu-item-container" href="/index.php/2012-03-03-17-39-27">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Contact Us</span>
            
                    </span>
                                                </a>
                                </li>
    
    
    </ul>
</nav>
            </div>
        </div>
                    

        <div class="g-block size-25">
             <div id="popupmodule-1457-particle" class="g-content g-particle">            <div class="">
  	
	<div class="g-popupmodule">
		<div class="g-popupmodule-button">
			<div class="g-popupmodule-button-wrapper">
													<a data-rel="lightcase" href="#g-popupmodule-popupmodule-1457" title="Member Login"  class="button button button-small">
												Member Login
					</a>
							</div>

			<div id="g-popupmodule-popupmodule-1457" class="g-popupmodule-module-wrapper">
				<div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Member Login</h3>
						<form action="/index.php" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary login-button">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/index.php/component/users/?view=registration&amp;Itemid=101">
					Create an account <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/index.php/component/users/?view=remind&amp;Itemid=101">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/index.php/component/users/?view=reset&amp;Itemid=101">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL2xoLWluYy5jYS9pbmRleC5waHAvMTEtaWNlbGFuZGljLXBhcGVyLzgwMS1naG9zdHMtaXMtZ2hvc3RzLW9yLWFyZS10aGV5" />
		<input type="hidden" name="cf9869440adf2e3f58f6f98eab07b7af" value="1" />	</div>
	</form>
		</div></div>
			</div>
		</div>
	</div>

</div>
            </div>
        </div>
            </div>
            
    </section></div>
                    
        <div class="g-container">        <header id="g-header">
                                        <div class="g-grid">                        

        <div class="g-block size-100 fp-header-a">
             <div id="logo-2304-particle" class="g-content g-particle">            <a href="/2017" title="" rel="home" class="g-logo">
        <img src="/2017/images/banner2017.jpg?5a0b5be3" alt="" />        </a>
            </div>
        </div>
            </div>
            
    </header></div>
                
                                
    
    
            <div class="g-container">    <section id="g-container-4448" class="g-wrapper">
                            <div class="g-grid">                        

        <div class="g-block size-75 equal-height">
             <section id="g-mainbar">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				“Ghosts is ghosts” – or are they?			</h2>
									</div>
					
		
	
	
		
							<div itemprop="articleBody">
		<table style="font-family: Tahoma, Helvetica, Arial, sans-serif;" width="100%" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top"><strong>Image: Public Domain / La Lecture Journal de Roman, 1857</strong></td>
<td style="text-align: right;">
<p><strong>Author: Stefan Jonasson<br /></strong></p>
</td>
</tr>
</tbody>
</table>
<!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:AllowPNG/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--EndFragment-->
<p><img class="caption" src="/images/stories/01November2017/3.jpg" border="0" alt="" title="Apparition" align="left" />In 1948, Rev. Philip M. Petursson, who was then minister of the First Federated Church (Unitarian) in Winnipeg, received a letter from the former president of the American Unitarian Association, Rev. Louis C. Cornish, who had retired to Florida, where he had immersed himself in psychical research. Cornish reminisced about meeting Sigurður Nordal some sixteen years earlier when Nordal was the Charles Eliot Norton Professor of Poetry at Harvard University in Cambridge, Massachusetts.  . . .</p>
<p> <a class="readon smallmargintop" href="/index.php/hikashop-menu-for-products-listing/product/10-subscriptions" target="_blank"><span>SUBSCRIBE NOW</span></a></p> <div class="attachmentsContainer">

<div class="attachmentsList" id="attachmentsList_com_content_default_801"></div>

</div>	</div>

	
									</div></div></div>
    
            
    </div>
        </div>
            </div>
            
    </section>
        </div>
                    

        <div class="g-block size-25 equal-height">
             <aside id="g-aside">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable nomarginall box1">
							<h3 class="g-title">Site Search</h3>
						<form name="rokajaxsearch" id="rokajaxsearch" class="light" action="http://lh-inc.ca/" method="get">
<div class="rokajaxsearch nomarginall box1">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox roksearch_search_str" placeholder="Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>
		</div></div><div class="platform-content"><div class="moduletable ">
						<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/58"
							title="Read Online">
							<img
								src="http://lh-inc.ca/images/banners/ReadOnline_2015.jpg"
								alt="Read Online"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/55"
							title="annual giving web">
							<img
								src="http://lh-inc.ca/images/banners/annualgivingweb.gif"
								alt="annual giving web"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																		<img
						src="http://lh-inc.ca/images/banners/FamilyParade-Web.gif"
						alt="Family Pride"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																		<img
						src="http://lh-inc.ca/images/banners/IcelandicOpen2017.gif"
						alt="Icelandic Open 2017"
																	/>
											<div class="clr"></div>
	</div>

</div>
		</div></div>
            
        </div>
        </div>
            </div>
            
    </aside>
        </div>
            </div>
    
    </section>
    </div>
                    
        <div class="g-container">        <section id="g-bottom">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="testimonial-3968-particle" class="g-content g-particle">            <div class="g-testimonials ">
        
    
    <div class="g-testimonials-items g-3cols">
        <div class="g-testimonial-item g-testimonial-standard">
            <div class="g-testimonial-content">
        
                <div class="g-testimonial-author-container">
                    <img class="g-testimonial-author-img" src="/2017/images/donations2017.jpg?5a0b246b" alt="Donations">
                    
                    <div class="g-testimonial-author-text">
                        <span class="g-testimonial-author-name">Donations</span>
                                    <span class="g-testimonial-author-company"><a href="#">Creating Community</a></span>
                      </div>
                  </div>
        
        <div class="g-testimonial-text">
          <p>To Make your gift by phone us.<br />Please contact us Toll Free: 1-866-564-2374</p>
<div class="g-infolist-link"><a class="button button" href="http://lh-inc.ca/2017/">Donate Today</a></div>
        </div>        
      </div>
          </div>
        <div class="g-testimonial-item g-testimonial-standard">
            <div class="g-testimonial-content">
        
                <div class="g-testimonial-author-container">
                    <img class="g-testimonial-author-img" src="/2017/images/Subscriptions2017.jpg?5a0b257b" alt="Paper Subscriptions">
                    
                    <div class="g-testimonial-author-text">
                        <span class="g-testimonial-author-name">Paper Subscriptions</span>
                                    <span class="g-testimonial-author-company"><a href="#"> *paper subscription only*</a></span>
                      </div>
                  </div>
        
        <div class="g-testimonial-text">
          <p>Subscription to Lögberg-Heimskringla Published 24 times a year the 1st and 15th of each month.</p>
<div class="g-infolist-link"><a class="button button" href="http://lh-inc.ca/2017/"> Subscribe Now </a></div>
        </div>        
      </div>
          </div>
        <div class="g-testimonial-item g-testimonial-standard">
            <div class="g-testimonial-content">
        
                <div class="g-testimonial-author-container">
                    <img class="g-testimonial-author-img" src="/2017/images/SubscriptionsOn2017.jpg?5a0b2593" alt="Online Subscription">
                    
                    <div class="g-testimonial-author-text">
                        <span class="g-testimonial-author-name">Online Subscription</span>
                                    <span class="g-testimonial-author-company"><a href="#">*Online subscription only*</a></span>
                      </div>
                  </div>
        
        <div class="g-testimonial-text">
          <p>Online subscription to Lögberg-Heimskringla Published 24 times a year.</p>
<div class="g-infolist-link"><a class="button button" href="http://lh-inc.ca/2017/"> Subscribe Now </a></div>
        </div>        
      </div>
          </div>
        </div>
  </div>
            </div>
        </div>
            </div>
            
    </section></div>
                    
        <div class="g-container">        <footer id="g-footer">
                                        <div class="g-grid">                        

        <div class="g-block size-80 center">
             <div id="horizontalmenu-6730-particle" class="g-content g-particle">            <ul class="g-horizontalmenu ">
        			<li>
            	<a target="_blank" href="/index.php/what-is-loegberg-heimskringla/advertise-with-us" title="Advertise with us">Advertise with us</a>
			</li>
        			<li>
            	<a target="_blank" href="/index.php/what-is-loegberg-heimskringla/submit-an-article" title="Submit an Article">Submit an Article</a>
			</li>
        			<li>
            	<a target="_blank" href="/index.php/home/get-icelandic" title="Get Icelandic">Get Icelandic</a>
			</li>
        			<li>
            	<a target="_blank" href="/index.php/home/scholarships" title="Scholarships ">Scholarships </a>
			</li>
            </ul>
            </div>
        </div>
                    

        <div class="g-block size-20 align-right">
             <div id="social-4076-particle" class="g-content g-particle">            <div class="g-social g-social">
                    <a target="_blank" href="https://www.facebook.com/LogbergHeimskringla/" title="" aria-label="">
                <span class="fa fa-facebook fa-fw"></span>                <span class="g-social-text"></span>            </a>
                    <a target="_blank" href="https://twitter.com/LHNewspaper" title="" aria-label="">
                <span class="fa fa-twitter fa-fw"></span>                <span class="g-social-text"></span>            </a>
            </div>
            </div>
        </div>
            </div>
            
    </footer></div>
                    
        <div class="g-container">        <section id="g-copyright">
                                        <div class="g-grid">                        

        <div class="g-block size-85">
             <div id="custom-7280-particle" class="g-content g-particle">            <p style="text-align: center;"><a>© Copyright Lögberg-Heimskringla 2017, All Rights Reserved</a> <a href="http://www.ganica.net/">Webmaster: Ganica Design Solutions</a></p>
            </div>
        </div>
                    

        <div class="g-block size-15">
             <div id="totop-4804-particle" class="g-content g-particle">            <div class=" g-particle">
    <div class="g-totop">
        <a href="#" id="g-totop" rel="nofollow">
                        To Top                    </a>
    </div>
</div>
            </div>
        </div>
            </div>
            
    </section></div>
            
                        

        </div>
                    

                        <script type="text/javascript" src="/media/gantry5/assets/js/main.js?5a0a03eb"></script>
    <script type="text/javascript" src="/media/gantry5/assets/js/lightcase.js?5a0a03eb"></script>
    <script type="text/javascript">jQuery(document).ready(function($) { jQuery('[data-rel^=lightcase]').lightcase(); });</script>
    

    

        
    </body>
</html>
